Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: Administrator, Curator, or StaffJeff Kaplan Date: Oct 7, 2011 2:25pm
Forum: etree Subject: Re: upload issues

you need to add a .txt file to these:
http://www.archive.org/details/GW2011-09-30.GW2011-09-30
http://www.archive.org/details/GSW2011-06-18

this one has an issue with the checksums that I am so far unable to identifiy:
http://www.archive.org/details/GSW2011-02-18.GSW2011-02-18set1

Reply to this post
Reply [edit]

Poster: Buddha Aguilar Date: Oct 7, 2011 4:52pm
Forum: etree Subject: Re: upload issues

I have a txt doc. i know for http://www.archive.org/details/GW2011-09-30.GW2011-09-30&;reCache=1 but i did not upload the other show so I dont know what that has, but i did have one for the above show. Do i need to make a new txt file, and if so, how do i take the last txt doc off, and add a new one?

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffgreenone Date: Oct 7, 2011 5:15pm
Forum: etree Subject: Re: upload issues

You have an RTF, not a TXT. It has to be in plain-text format or else our system can't read it.

The uploader for http://www.archive.org/details/GSW2011-06-18 will have to upload a txt for that one - nothing you can do.

For http://www.archive.org/details/GSW2011-02-18.GSW2011-02-18set1 the files appear to be corrupt somehow - they're failing their internal checksum. If you can reencode to FLAC using a different program, please do so.

Reply to this post
Reply [edit]

Poster: Buddha Aguilar Date: Oct 10, 2011 3:52pm
Forum: etree Subject: Re: upload issues

I have tried to re upload this show, and used a txt format for the doc. but the show, http://www.archive.org/details/GW2011-04-08.GW2011-04-08_535&;reCache=1, still is not loading a stream player

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffgreenone Date: Oct 11, 2011 7:29am
Forum: etree Subject: Re: upload issues

It doesn't happen automatically...an admin has to verify that the fix is in place, and manually restart the process. Just did that and it's rolling now. Give it an hour and it should be done.

Reply to this post
Reply [edit]

Poster: Buddha Aguilar Date: Oct 11, 2011 10:39am
Forum: etree Subject: Re: upload issues

thank you very much! you guys rock, keep it up!

Terms of Use (10 Mar 2001)